TDM Audio Hardware and Drivers

To use Logic Pro with your TDM system, you require Pro Tools HD 7.4 or later.